Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Lyris Application disabling tracking email-opens and clicks-on-links
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 30, 2018 - 10:11 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 30, 2018 - 10:10 MDT
Investigating
There are errors with links inside emails under certain, common circumstances: If tracking is enabled on an email composed within Lyris Application, and If the email is sent to outside of MSU Denver network such as home or LTE on phones the links will not open, the recipient(s) will not be able to open any links inside that email. To mitigate this, ITS is temporarily disabling the tracking feature while we investigate the issue
Posted 7 months ago. Oct 17, 2018 - 14:10 MDT
This incident affected: Lyris.