Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Blackboard Down
Incident Report for MSU Denver ITS
Resolved
The issue has been resolved. All services for blackboard are back online.
Posted Oct 16, 2019 - 21:24 MDT
Update
Blackboard services are still online. Still pending information from blackboard managed hosting. I will close the global ticket on footprints.
Posted Oct 16, 2019 - 19:05 MDT
Update
Blackboard has identified. Below is the status from blackboard managed hosting:

"Teams have identified the underlying issue which has now been resolved. We are working through all clients who were affected to ensure that their service is fully resolved"
Posted Oct 16, 2019 - 18:10 MDT
Update
Blackboard service has been online since 5:40PM. Waiting for a response from Blackboard manage hosting support.
Posted Oct 16, 2019 - 18:02 MDT
Update
Blackboard is back down. Ed Jacobs is on the phone with the blackboard support.
Posted Oct 16, 2019 - 17:10 MDT
Update
Blackboard's status page for managed hosting status is "service is unavailbale". I will be checking it hourly and updating our status page.
Posted Oct 16, 2019 - 16:31 MDT
Update
Waiting for Blackboard managed hosting to confirm the issue has been resolved. Will keep updating.
Posted Oct 16, 2019 - 15:29 MDT
Monitoring
Blackboard has been restored but we are monitoring till we hear a confirmation from Blackboard.
Posted Oct 16, 2019 - 14:01 MDT
Investigating
We are currently investigating this issue.
Posted Oct 16, 2019 - 13:05 MDT