Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner 9 Admin Pages - Service Invocation Failed error
Incident Report for MSU Denver ITS
Resolved
The servers have been cycled. Banner 9 Admin Pages are available again. Thanks for your patience
Posted Jul 10, 2019 - 13:58 MDT
Identified
Banner 9 Admin Pages are experiencing Service Invocation Failed error. The servers will be cycled at 1:45 PM today (Wednesday 7/10) to resolve this error. Please save your work and log off prior to 1:45 PM
Posted Jul 10, 2019 - 13:39 MDT
This incident affected: ITS Scheduled Maintenance and Production - Internet Native Banner (Banner Admin Pages).