Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner Prod Outage
Incident Report for MSU Denver ITS
Resolved
The incident with Banner Prod has been resolved.
Posted Aug 02, 2021 - 11:29 MDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 11:28 MDT
Investigating
Banner team is reporting an outage with Banner Prod and is affecting banner, sql, odbc, jobsub, ssb8. We are currently investigating the issue.
Posted Aug 02, 2021 - 10:50 MDT
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.).