Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Various department file shares are unavailable - vmwfs19 is down
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Jun 18, 2018 - 09:57 MDT
Investigating
At this time, MSU Denver is experiencing an UNPLANNED OUTAGE on various department file shares (vmwfs19 is down). Technicians are aware of the issue and are working to resolve the issue as quickly as possible. We anticipate a status update on this issue in 60 minutes.
Posted Jun 18, 2018 - 09:04 MDT
This incident affected: File Management/Shared Network Drives.