Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner SS appears to be unavailable
Incident Report for MSU Denver ITS
Resolved
According to Aubrey there is an upgrade in progress at this time. These elements are not 'Down' he will update the oncallcoordinator once the upgrade is completed.
Posted Oct 11, 2018 - 19:08 MDT
Investigating
We are currently investigating this issue.
Posted Oct 11, 2018 - 18:42 MDT
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.).