Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner 9 / Self-Service Banner Login Issues
Incident Report for MSU Denver ITS
Resolved
This issue has been resolved and both Banner Self-Service and Internet-Native Banner are operational.
Posted Feb 07, 2019 - 10:32 MST
Monitoring
Root cause for the issue has been determined, our teams will be monitoring the situation before resolving the incident.
Posted Feb 07, 2019 - 08:57 MST
Investigating
There are currently errors affecting the ability to log in to both Banner 9 as well as Banner Self-Service. Teams are currently investigating the issue to determine root cause.
Posted Feb 07, 2019 - 08:29 MST
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.) and Production - Internet Native Banner (Banner Admin Pages).