Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Y Drive Down: VMWFS29
Incident Report for MSU Denver ITS
Resolved
All services have been restored.
Posted Nov 13, 2019 - 19:05 MST
Investigating
One of the Y Drives is down. This may effect the following departments:

ADMNFIN.DIR
ADVSRV
Athletics
busfin
BUSFINFILES
COLLCOMM.DIR
FINAID
FRS

We are currently investigating the issue and are working to get this resolved.
Posted Nov 13, 2019 - 14:29 MST
This incident affected: File Management/Shared Network Drives.