Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner TNS Errors
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Jul 11, 2020 - 21:20 MDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2020 - 20:42 MDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2020 - 19:43 MDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2020 - 18:47 MDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2020 - 17:51 MDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2020 - 16:54 MDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2020 - 16:03 MDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2020 - 15:07 MDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2020 - 14:10 MDT
Investigating
We are still troubleshooting and investigating the issue.

Thank you
Posted Jul 11, 2020 - 14:09 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2020 - 13:01 MDT
Update
We are continuing to investigate the issue. I will update once I hear more.

Thank you,
Posted Jul 11, 2020 - 12:59 MDT
Investigating
We received a call stating Banner users are getting database login failure. We are currently investigating the issue.

Thank you
Posted Jul 11, 2020 - 12:03 MDT
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.).