Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Network change impacting Digital Measures Portfolios and Reports
Incident Report for MSU Denver ITS
Resolved
This change has been made, with additional maintenance required to be scheduled for a future date.
Posted Jan 16, 2020 - 19:45 MST
Identified
Digital Measures is being moved to a more secure network protocol to better protect that environment and the data stored therein. This change will take place on Monday, January 13th at 10 p.m.

Users who access links within Digital Measures Portfolios and Reports while on campus should not experience any change. However, if you access links within Digital Measures Portfolios and Reports from remote or off-campus networks, you will need to use a GlobalProtect connection after the network change. Instructions on how to use GlobalProtect, as well as a form to request access to the GlobalProtect service, can be found at https://www.msudenver.edu/vpn/. Features of Digital Measures outside of Portfolios and Reports should not require a GlobalProtect connection.

Please contact the ITS Service Desk at 303-352-7548 or support.msudenver.edu if you have any questions or concerns.
Posted Jan 13, 2020 - 18:57 MST
This incident affected: Watermark FS (formerly Digital Measures).