Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Cavea and ETC Fileshare Server (vmfsw19)
Incident Report for MSU Denver ITS
Resolved
The incident has been resolved, it was necessary to revert to restore from Thursday (6/7/2018).
Posted 4 months ago. Jun 11, 2018 - 14:34 MDT
Update
We are continuing to work on a fix for this issue, updated ETA is 3pm.
Posted 4 months ago. Jun 11, 2018 - 13:49 MDT
Identified
The issue has been identified and a fix is being implemented, the ETA is approximately 1pm.
Posted 4 months ago. Jun 11, 2018 - 11:47 MDT
Investigating
At this time, MSU Denver is experiencing an unplanned service outage on vmfsw19, the Cavea and ETC Fileshare server. Technicians are aware of the issue and are working to resolve the issue as quickly as possible.
Posted 4 months ago. Jun 11, 2018 - 08:59 MDT
This incident affected: File Management/Shared Drives.