Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Multiple Issues in AD after Network Upgrade (Re-Open)
Incident Report for MSU Denver ITS
Resolved
During the implementation of the new switches, some jacks were not activated as expected. This occurred due to the high volume of jacks that needed to be brought back online. For future building upgrades, we will implement a thorough recheck process to ensure all jacks are activated.
Posted Dec 06, 2024 - 13:36 MST
Monitoring
No one report any issue after the fix.
Posted Dec 06, 2024 - 13:36 MST
Update
The Networking Team has identified and enabled most of the jacks from the closets on all floors. However, a few areas could not be accessed due to locked doors. The team has reached out to schedule access times to address those remaining jacks. The major incident ticket will remain open in case any missed areas are identified.
Posted Dec 05, 2024 - 12:04 MST
Identified
The Networking team is working through the closets on each floor to verify and enable any ports that may require activation. Work has been completed on the 4th floor, identifying two additional ports that needed to be enabled. The team is now actively working on the 2nd, 3rd, and 5th floors of the Admin Building.
Posted Dec 05, 2024 - 10:35 MST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2024 - 16:14 MST
Investigating
We have received multiple reports of network service degradation on campus. Technicians are aware of the issue and are working to resolve it as quickly as possible.
Posted Dec 04, 2024 - 16:14 MST
This incident affected: Campus Network and Campus Wireless Network.