Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Enrollment Services Call Center and IT Services Call Center phone outage
Incident Report for MSU Denver ITS
Postmortem

issue was resolved at 2:48pm by telephony team.

Nikki Haggood, and Eric Jensen tested enrollment center calls and all ques are operational

Posted Aug 31, 2023 - 15:12 MDT

Resolved
Posted Aug 31, 2023 - 15:10 MDT
Monitoring
A fix has been implemented and calls are successfully reaching our support agents in the Enrollment Services and the IT Service Desk. We will continue to monitor results.

Thank you for your patiences as we worked to restore services
Posted Aug 31, 2023 - 14:51 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2023 - 14:48 MDT
Identified
Technicians continue to investigate and work to apply a fix to the call centers' phone system. We will update again within 60 minutes.
Posted Aug 31, 2023 - 14:15 MDT
Update
Technicians continue to investigate and work to apply a fix to the call centers' phone system. We will update again within 60 minutes.
Posted Aug 31, 2023 - 14:15 MDT
Update
Technicians continue to investigate and work to apply a fix to the call centers' phone system. We will update again within 60 minutes.
Posted Aug 31, 2023 - 14:00 MDT
Update
only enrollment call center and IT helpdesk is down; all other reported services are operational
Posted Aug 31, 2023 - 13:26 MDT
Update
Banner is operational
Posted Aug 31, 2023 - 13:23 MDT
Update
The phone system for IT Service Desk and ECC are currently down. User's are unable to reach ITS as the calls fail inbound and ITS reps are met with a dial tone when attempting to make outbound calls.

In addition, Skype for Business

Banner is now running
Posted Aug 31, 2023 - 12:47 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2023 - 12:45 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 12:38 MDT
Investigating
The phone system for IT Service Desk and ECC are currently down. User's are unable to reach ITS as the calls fail inbound and ITS reps are met with a dial tone when attempting to make outbound calls.

In addition, Skype for Business and Banner are down as well.
https://msudenver.teamdynamix.com/TDNext/Apps/2314/Tickets/TicketDet.aspx?TicketID=23690814
Posted Aug 31, 2023 - 12:34 MDT
This incident affected: ShoreTel Call Center Services.