Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Office 365 login issue
Incident Report for MSU Denver ITS
Resolved
Service restored and Its back up and running. All users should be able to access the Exchange
Posted May 13, 2020 - 13:52 MDT
Identified
Additional investigation determined that a recent change contained a code regression that resulted in authentication failures within the Outlook on the web. We've disabled the deployment and are currently in the process of rolling the affected change back to mitigate impact.
Posted May 13, 2020 - 13:26 MDT
Update
Update from Microsoft:

Title: All users may be unable to access the Exchange Online service User Impact: Users may be unable to sign into the Exchange Online service. More info: Users may encounter an error with the following message: "AADSTS50011: The reply URL specified in the request does not match the reply URLs configured for the application: 'e48d4214-364e-4731-b2b6-47dabf529218'". Current status: We're collecting data on the application referenced in the error message and reviewing internal system telemetry in relation to this problem to isolate the cause. Scope of impact: This issue may potentially affect any user. Next update by: Wednesday, May 13, 2020, 1:00 PM (7:00 PM UTC)


We are continuing to investigate.

Thank you
Posted May 13, 2020 - 11:54 MDT
Investigating
We got a call that some users are having issues logging into office 365. Our team knows about the issue and are currently investigating the issue. Microsoft has not send out any information. I will update the incident once I get more information.

Thank you,
Posted May 13, 2020 - 11:32 MDT
This incident affected: Office 365/Email.