Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Telephony Outage
Incident Report for MSU Denver ITS
Resolved
The ShoreTel system is restored to normal operations.
Posted 5 months ago. Jun 04, 2019 - 17:37 MDT
Monitoring
The telephony connection and service is restored, but we are monitoring it for stability and discussing root causes and possible means of preventing in the future. This is is still very much in monitoring status and should remain so through tomorrow.
Posted 5 months ago. Jun 03, 2019 - 18:48 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jun 03, 2019 - 17:20 MDT
Update
The telephony problem continues to recur.
Currently the team is teleconferencing with the vendor and investigating the SBC.
Posted 5 months ago. Jun 03, 2019 - 16:45 MDT
Update
Continuing to work with the Network Team to see if anything is noticeable on the Network/firewall. Additionally, we are on a conference call with ShoreTel support.

It has been identified that the communication between the SBC (VOIP) and ShoreTel is the issue, but we still don't know why that non-communication is exactly happening.
Posted 5 months ago. Jun 03, 2019 - 15:40 MDT
Update
Team is currently investigating a resolution to this issue.
Posted 5 months ago. Jun 03, 2019 - 14:38 MDT
Update
The problem with telephones continues to occur. External calls into the main lines for Help Desk, Enrollment Services, Admissions, Financial Aid, and the Registrar are not connecting.

Century Link has been called to assist with this problem.
Posted 5 months ago. Jun 03, 2019 - 13:02 MDT
Update
Team is currently investigating a resolution to this issue.
Posted 5 months ago. Jun 03, 2019 - 12:34 MDT
Identified
There is currently a telephony outage with Shoretel phones. Team is working on the issue.
Posted 5 months ago. Jun 03, 2019 - 11:20 MDT
This incident affected: Telecommunications.