Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

EDW production down

Incident Report for MSU Denver ITS

Resolved

This incident has been resolved.
Posted Nov 16, 2020 - 11:43 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 16, 2020 - 11:38 MST

Investigating

Unfortunately, the issue with the database still persists and we are troubleshooting. We have updated our Test reporting environment pointing to the most recent data (as of last night) and is available to login, run the reports/dashboards and get the data.

URL: https://enterprise-reporting-test.msudenver.edu/BOE/BI
Please use your MSU login credentials to access the environment.
Posted Nov 16, 2020 - 11:24 MST