Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Brief Banner Production Service Degradation
Incident Report for MSU Denver ITS
Postmortem

Issue caused by full drives on the database server, so no new db transactions could be written to the database. DBA team cleared some space, but unclear why neither infrastructure or DBA teams received alerts prior to the drive hitting 100% utilization. Further analysis required.

Posted Jan 13, 2020 - 14:47 MST

Resolved
Banner Prod briefly experienced a degradation of service due to a temporary system resource issue, causing certain transactions to fail. Technicians responded quickly to the issue and resolved the item within one hour of initial reports.
Posted Jan 13, 2020 - 14:00 MST