Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

BXS ApplicationXtender Interruption
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 14:16 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2020 - 10:21 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2020 - 09:07 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 19:12 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 15:28 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 14:39 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 12:30 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2020 - 11:23 MST
Investigating
At this time, MSU Denver is experiencing an UNPLANNED service OUTAGE impacting BXS ApplicationXtender. Technicians are aware of the issue and are working to resolve it as quickly as possible. We anticipate a status update on this issue in the next 120 min.
Posted Nov 16, 2020 - 11:21 MST