Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Lyris List Service Interruption
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 03, 2018 - 12:45 MDT
Monitoring
Lyris services have been restored, and workarounds have been put in place for most outside domains. However, select sender domains remain problematic at this time, and technicians are working the the vendor(s) to identify a solution.
Posted about 1 year ago. Sep 22, 2018 - 17:34 MDT
Investigating
At this time, MSU Denver is experiencing a SERVICE DEGRADATION on Lyris Technicians are aware of the issue and are working to resolve the issue as quickly as possible.
Posted about 1 year ago. Sep 11, 2018 - 11:35 MDT
This incident affected: Lyris.