Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Shoretel phone system service Interruption
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 12:56 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2020 - 11:48 MST
Update
Shortel seems to be online and functioning. Team will continue to monitor the situation. Will update in 60 minutes.
Posted Feb 21, 2020 - 11:44 MST
Update
At this time, MSU Denver is experiencing an UNPLANNED OUTAGE on Shortel. Technicians are aware of the issue and are working to resolve the issue as quickly as possible. We anticipate a status update on this issue in 60 minutes.
Posted Feb 21, 2020 - 10:18 MST
Update
The team is attempting to rebuild the headquarters cert on the server.
Posted Feb 21, 2020 - 09:16 MST
Investigating
At this time, MSU Denver is experiencing an UNPLANNED system outage on Shoretel phone system. Technicians are aware of the issue and are working to resolve the issue as quickly as possible. We anticipate a status update on this issue in 60 minutes.
Posted Feb 21, 2020 - 08:12 MST
This incident affected: Telecommunications.