Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

[ITS SECURITY ALERT] Administration Building Negatively Affected by Malware
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 12, 2018 - 14:45 MDT
Monitoring
Administrative building netwrok is back up and functioning. We are monitoring the security incident.
Posted 4 months ago. Jul 05, 2018 - 16:58 MDT
Identified
Within the last hour several Microsoft Windows computers in the Administration Building have been attacked and possibly infected with what appears another unknown malicious application.

The outbreak seems to have been contained in the Administration Building, however ITS is monitoring all MSU Denver networks. Also, currently only Microsoft Windows computers have been infected, but we cannot guarantee that Apple OS computers are not affected.

To prevent the spread of this malicious software, the Administration Building’s primary networks have been isolated from the rest of campus while Information Technology Services (ITS) investigates and tries to resolve the issue.
Posted 4 months ago. Jul 05, 2018 - 14:30 MDT
This incident affected: Campus Network and Information Security.