Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Jobsub Service Interruption
Incident Report for MSU Denver ITS
Resolved
Several contributing factors resulted in the Jobsub problems. We have resolved each of the issues and the system has been restored to full service. All related systems and applications should be functioning as usual. If you notice any issues with campus systems or applications, please contact the ITS Help Desk: 303-352-7548 or www.msudenver.edu/gethelp. We apologize for the disruption in your daily activities during this unexpected outage
Posted Oct 05, 2020 - 09:46 MDT
Investigating
At this time, MSU Denver is experiencing an unplanned service interruption with Jobsub. Technicians are aware of the issue and are working to resolve the issue as quickly as possible. We anticipate a status update on this issue in 60 minutes.
Posted Oct 05, 2020 - 09:04 MDT
This incident affected: Internet Native Banner (Banner Admin Pages).