Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

SecureAccess VPN Is Down
Incident Report for MSU Denver ITS
Resolved
The Back-end team has updated that the issue is resolved now and the reason for the gateways to go down is because of license not being updated at the back-end.
Posted Apr 10, 2021 - 09:01 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2021 - 08:46 MDT
Identified
They have resolved the outage. At this time the root cause is still being investigated.
Posted Apr 10, 2021 - 08:45 MDT
Investigating
Users can not connect to the gateways (both are down)
Posted Apr 10, 2021 - 06:04 MDT
This incident affected: GlobalProtect.