Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Service Interruption - Workday ERP
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 16:13 MST
Update
All Workday systems are operational. We are continuing to monitor for any further issues.
Posted Jan 08, 2024 - 14:29 MST
Update
Update from Workday -
"UPDATE Monday, January 8, 2024 / 11:19 am America/Los Angeles -08:00 GMT

Workday has completed the update to route all systems off that ISP and services are recovered. We will continue to monitor for stability.

We will provide another update at 2:30 pm PT."
Posted Jan 08, 2024 - 12:34 MST
Monitoring
A fix has been implemented from Workday and we are currently monitoring the results.
Posted Jan 08, 2024 - 12:13 MST
Update
Update from Workday -
"UPDATE Monday, January 8, 2024 / 11:02 am America/Los Angeles -08:00 GMT

As an update Workday has identified an issue with a 3rd party provider of Internet Services. (ISP). Workday has routed all systems off that ISP now and services are recovering.

We will provide another update at 11:30 am PT."
Posted Jan 08, 2024 - 12:04 MST
Update
The vendor Workday is currently experiencing outages with their data centers across multiple organizations. Our Administrators will continue to monitor updates from Workday closely, please expect updated information within the next hour. https://downdetector.com/status/workday/

Update from Workday - "Workday is currently seeing widespread internet connectivity issues in our WD1 Data Center. While Workday is functioning normal for a large percentage of users, some may be experiencing issues connecting to our services. We do not see this as a cyber security event, it's an issue around internet connectivity. We are actively triaging with our internet service providers.
We will provide another update at 11:00 am PT."
Posted Jan 08, 2024 - 11:17 MST
Identified
Workday is currently experiencing outages. https://downdetector.com/status/workday/
Posted Jan 08, 2024 - 11:12 MST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2024 - 11:08 MST
This incident affected: Workday (ERP).