Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

"User Authentication Error" signing into Banner 9 Admin pages
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 11:14 MDT
Monitoring
Some employees are getting a "User Not Authenticated" error when signing into Banner 9 Admin Pages (Internet Native Banner).

We have found this is affecting some Google Chrome browser users. Please use the work-around below if you are an affected Chrome user. You may call our service desk or create a ticket to document your issue in Banner and get further support - 303-352-7548.

We will be investigating possible resolutions within Chrome and contacting affected users when we have a possible resolution. Thank you for being flexible with browser work-arounds at this time if you are an affected user.

If you are using Chrome to access Banner Admin Pages and clearing your browser cache or using an incognito browser window does not resolve this error, please use another browser (e.g. Firefox) as a work around for now.

Instructions to clear browser cache/cookies:
https://msudenver.teamdynamix.com/TDClient/2313/Portal/KB/?CategoryID=19879
Posted Apr 16, 2021 - 12:26 MDT
Investigating
Some employees are getting a "User Not Authenticated" error when signing into Banner 9 Admin Pages (Internet Native Banner).

At this time, we do recommend clearing your browser cache/cookies and rebooting your computer, however we are finding that the issue persists for Chrome users. If you are using Chrome to access Banner Admin Pages and clearing your browser cache does not resolve this error, please use another browser (e.g. Firefox) as a work around for now.

Instructions to clear browser cache/cookies:

https://msudenver.teamdynamix.com/TDClient/2313/Portal/KB/?CategoryID=19879
Posted Apr 16, 2021 - 11:04 MDT
This incident affected: Production - Internet Native Banner (Banner Admin Pages).