Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner Production Login Unavailable
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 13:17 MST
Update
Several contributing factors resulted in the Banner problems. We have resolved each of the issues and the system has been restored to full service. All related systems and applications should be functioning as usual. If you notice any issues with campus systems or applications, please contact the ITS Help Desk: 303-352-7548 or www.msudenver.edu/gethelp. We apologize for the disruption in your daily activities during this unexpected outage
Posted Jan 16, 2020 - 11:03 MST
Update
Banner Self-Service, Banner 9 Admin Pages, Workflow, Degreeworks, Imaging (BDM & App Xtender) are operational. Banner 8 Internet-Native Banner (Reports) is still under a partial outage. PINB05 is unavailable, but PINB04 is working. Please use PINB04 at the moment. Next update in 30 minutes.
Posted Jan 16, 2020 - 10:16 MST
Identified
Banner Self-Service is now operational. Internet-Native Banner is still under a partial outage. PINB05 is unavailable, but PINB04 is working. Please use PINB04 at the moment. Next update in 30 minutes.
Posted Jan 16, 2020 - 09:48 MST
Update
Update..... The cause of the issue has been identified. A fix is in process, with an estimate of 60 minutes to get service restored.
Posted Jan 16, 2020 - 08:58 MST
Update
We are continuing to investigate this issue. Thank you for your continued patience at this time. We anticipate another status update on this issue in approximately 30 minutes.
Posted Jan 16, 2020 - 07:15 MST
Investigating
At this time, MSU Denver is experiencing an unplanned service interruption on the Production Banner environment. Users have reported an inability to log in to both Self-Service and Admin Pages. Technicians are aware of the issue and are working to resolve the issue as quickly as possible. We anticipate a status update on this issue in 30 minutes.
Posted Jan 16, 2020 - 06:38 MST