Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner Prod Outage
Incident Report for MSU Denver ITS
Resolved
Banner Prod was restarted and verified. it has been resolved.
Posted Aug 02, 2021 - 13:40 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 13:26 MDT
Investigating
Banner team is reporting an outage with Banner Prod and is affecting banner, sql, odbc, jobsub, ssb8. We thought issues was resolved and is still under investigation.
Posted Aug 02, 2021 - 12:00 MDT
This incident affected: Self Service Banner 8 (Faculty Self Service, Employee Self-Service, Finance Self-Service).