Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

SSC Navigate data has not been updated since 7/20/2022. We have contacted the vendor and are working to correct the process.
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 15:58 MDT
Update
The vendor has been working on getting the scripts for automation running. They are continuing work with that and once they have completed it and confirmed everything is functioning, another update will be provided here.
Posted Aug 15, 2022 - 09:16 MDT
Identified
The vendor has pulled an updated set of files and will be updating SSB Navigate shortly. Once they have completed that, they will work on automating the process so that their files stay current.
Posted Aug 04, 2022 - 13:23 MDT
Investigating
Students unable to log into SSC Navigate should call the ITS Help Desk and share the error message they receive.
Faculty & Staff members may also create a ticket on behalf of a student if the student record is not in SSC Navigate.
Users should avoid pulling reports or running campaigns until the issue is resolved but can continue to record advising interactions in the system.
Posted Jul 27, 2022 - 11:06 MDT
This incident affected: Production - Internet Native Banner (Banner Admin Pages) and Self Service Banner 9 (Student Self-Service, Faculty Self-Service, General Self-Service).