Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Multiple Student Accounts with wrong Information
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 17:06 MST
Monitoring
Script is finished. Check the sample users and their Firstname, Lastname and displayname is fixed. Now monitoring
Posted Dec 09, 2024 - 10:49 MST
Update
Now, fixing the firstname, lastname and displayname of the students.
Posted Dec 09, 2024 - 10:19 MST
Identified
The script that run daily to populate the First, Last Name and Display name didn't run correclty.
Posted Dec 09, 2024 - 10:17 MST
Update
Checking AD information of the students
Posted Dec 09, 2024 - 10:16 MST
Investigating
We have received multiple reports of people not having the correct information on their newly created accounts inside of Active Directory. It appears that they are receiving other's people information in their Display Name and First and Last name areas inside of Active Directory.
Posted Dec 09, 2024 - 10:15 MST