Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Global Protect Issue
Incident Report for MSU Denver ITS
Resolved
Issue has been resolved.
Posted Feb 18, 2020 - 15:38 MST
Update
We are still experiencing issues with global protect in the secure wireless network. Amparo has opened a support ticket. There currently is not a eta on when they will get back to us. Once there is I will send an update.
Posted Feb 18, 2020 - 12:31 MST
Investigating
We have reports of global protect issues on the secure wireless not working or working intermittently. Amparo is aware of the issue.
Posted Feb 18, 2020 - 11:49 MST
This incident affected: GlobalProtect.