Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner Services temporarily unavailable
Incident Report for MSU Denver ITS
Resolved
After monitoring the Banner application, it appears that the errors have been resolved.
Posted Jan 22, 2020 - 18:53 MST
Monitoring
The restart has made services once again available, IT Services will continue to monitor the service until we are confident the issue has been resolved.
Posted Jan 22, 2020 - 17:13 MST
Investigating
The Banner service is currently experiencing errors which has resulted in the service being unavailable. The server will be restarted in an attempt to fix the error.
Posted Jan 22, 2020 - 17:01 MST
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.).