Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Adobe issues for multiple students
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 08:46 MST
Monitoring
Adobe Licensing errors have been resolved and to please submit a ticket if you experience any further issues.
Posted Jan 24, 2024 - 17:55 MST
Update
During routine account maintenance tasks, select Active Directory groups were inadvertently deactivated. Technicians are presently working to restore the impacted groups, which will restore access to Adobe. Team members are investigating to determine what other impacts, if any, require resolution.
Posted Jan 24, 2024 - 17:20 MST
Investigating
have an issue where multiple students are calling in with issues logging into their Adobe account, getting an Error saying that their account had been deactivated.

Support desk submitted a ticket of an example - Adobe Work or School account deactivated
#24667762"
Posted Jan 24, 2024 - 14:55 MST
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.), Production - Internet Native Banner (Banner Admin Pages), Production - Banner Workflow, and Self Service Banner 9 (Student Self-Service, Faculty Self-Service, General Self-Service).