Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

User presence is showing as "Status unkown" in Teams
Incident Report for MSU Denver ITS
Resolved
Microsoft has reported that the user presence issue in Teams is now resolved. All users should now be able to see the availability status of other users.
Posted May 05, 2020 - 20:31 MDT
Monitoring
Microsoft has rolled out a fix. It appears the issue may be resolved at this time, but we will be monitoring to ensure stability.
Posted May 05, 2020 - 17:32 MDT
Update
Microsoft is continuing work on remediating the issues caused by a recent change. They will provide another update at 5:30PM.
Posted May 05, 2020 - 16:39 MDT
Update
Microsoft has identified that the issue was the result of a recent change they made. They will be rolling back the change to resolve the issue. They estimate another update in one hour.
Posted May 05, 2020 - 15:37 MDT
Identified
Microsoft has potentially identified the issue and is working on a resolution. They estimate they will provide another update at around 3:30PM.
Posted May 05, 2020 - 14:52 MDT
Investigating
This is an issue that is affecting all of Microsoft's customers. They are currently investigating and will provide an update in about half an hour.
Posted May 05, 2020 - 14:19 MDT
This incident affected: Office 365/Email.