Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Network Services Unavailable in AES
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 15:11 MST
Update
Issue was caused by a device connected to our network. Device was found and the port it was connected to was disabled. Network issue should be resolved.
Posted Dec 09, 2019 - 14:40 MST
Investigating
Currently some computers in AES are having issues with their network, and may also affect people's ability to log into their machine. ITS is currently investigating the issue.
Posted Dec 09, 2019 - 13:58 MST
This incident affected: Campus Network.