Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Degree Progress Reports Access Impacted for some users
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 16:00 MST
Monitoring
At this time IT Services believes we have resolved access and appropriate permissions for all Degree Progress Report users. We have suspended the automated process which caused the unintended interruption of service while we conduct a root cause analysis to ensure that this issue does not recur. We will also closely monitor this issue to ensure that we have a complete solution in place.
Thank you for your patience.
MSU Denver IT Services
Posted Dec 19, 2023 - 12:37 MST
Update
IT Services has concluded that there was an error introduced in an automated account update process. A workaround has restored access, and we are validating that those with elevated permissions have the appropriate access within the application. We continue to monitor for any residual issues.
Posted Dec 19, 2023 - 10:58 MST
Investigating
Access to Degree Progress Reports was impacted for some users overnight. We have restored access to Degree Progress Report and are investigating if any other systems are impacted. We will update the status within the hour.
Posted Dec 19, 2023 - 09:38 MST
This incident affected: Production - Degree Works.