Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner Test Environment Maintenance
Incident Report for MSU Denver ITS
Resolved
The maintenance on the Banner TEST systems is complete.
Posted 12 months ago. Jun 12, 2018 - 10:13 MDT
Investigating
Information Technology Services (ITS) will be applying OS patches to various Banner TEST systems. The maintenance should be complete by 3 PM. The following Banner test applications will be unavailable: Banner, Degree Works, ODS, Workflow, Self-Service Banner (SSB).
Posted 12 months ago. Jun 12, 2018 - 06:21 MDT
This incident affected: ITS-Maintenance.