Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

AurariaNet wifi down in King Center, North and Library.
Incident Report for MSU Denver ITS
Resolved
This incident was resolved by CU Denver and services are restored.
Posted Oct 07, 2024 - 11:14 MDT
Update
Service Restored
Posted Oct 07, 2024 - 10:42 MDT
Update
Service Restored
Posted Oct 07, 2024 - 10:42 MDT
Investigating
AurariaNet wifi is not working for MSUdenver users in CUDenver’s buildings (KC, NC, Library)

The CU Denver’s wifi team is troubleshooting but have no eta for a fix, for now they will rebroadcast MSUDenver Secure as a work around to get users online
Posted Oct 04, 2024 - 09:01 MDT
This incident affected: Campus Network.