Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Lyris Interruption
Incident Report for MSU Denver ITS
Resolved
We have resolved access to issues sending emails through Lyris lists and the system has been restored to full service. If you notice any issues with campus systems or applications, please contact the ITS Help Desk at 303-352-7548 or www.msudenver.edu/gethelp. We apologize for the disruption in your daily activities during this unexpected outage.
Posted 5 months ago. May 07, 2019 - 10:08 MDT
Identified
At this time, MSU Denver is experiencing an unplanned service interruption of Lyris due to license limits on list membership. Technicians are aware of the issue and are working to resolve it as quickly as possible. We anticipate a status update on this issue within 60 minutes.
Posted 5 months ago. May 07, 2019 - 09:56 MDT
This incident affected: Lyris.