Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Yuja Live Streaming (Service) Interruption
Incident Report for MSU Denver ITS
Resolved
The vendor for the Yuja service will implement a fix to this issue tonite around midnight. The Board of Trustees meeting has concluded for the day and there are no other Live Stream events scheduled for today.
Posted Sep 14, 2018 - 13:00 MDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2018 - 12:57 MDT
Update
The Yuja vendor is working on a fix for the service that will be applied late tonight. This is affecting the Live Stream of the Board of Trustees Meeting today.
Posted Sep 14, 2018 - 12:03 MDT
Investigating
At this time, MSU Denver is experiencing an outage of the Yuja Live Streaming service. Technicians are aware of the issue and are working to resolve the issue as quickly as possible.
Posted Sep 14, 2018 - 09:14 MDT