Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Self-Service Banner 9 - Student Profile Down
Incident Report for MSU Denver ITS
Resolved
After working with the vendor, we have rolled back the upgrades to the servers hosting Student Self-Service. All servers are successfully running the previous version and the upgrade will be rescheduled once the root-cause of the problem has been identified.

Student Self-Service is now fully operational.
Posted Aug 04, 2023 - 08:45 MDT
Investigating
After the upgrades to the Production environment of Banner last night, it has been determined that Student Self-Service, which primarily houses the Student Profile, is unresponsive. Student Registration has not been affected.

ITS is working with the vendor to determine the issue and provide a solution as soon as possible.
Posted Aug 04, 2023 - 08:14 MDT
This incident affected: Self Service Banner 9 (Student Self-Service, Faculty Self-Service, General Self-Service).