Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Faculty unable to enter grades and comments into Blackboard
Incident Report for MSU Denver ITS
Resolved
Blackboard performed a no outage rolling restart of all of our nodes.

Issues now appear to be resolved.
Posted 4 months ago. Sep 26, 2018 - 12:19 MDT
Investigating
We are working with Blackboard trying to resolve why instructors are having issues entering grades and adding comments to the grade.
Posted 4 months ago. Sep 26, 2018 - 10:58 MDT
This incident affected: Blackboard Learn.