Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Multiple Service Interruption
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 06:32 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 04:19 MDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2021 - 03:56 MDT
Investigating
At this time, MSU Denver is experiencing an unplanned service interruption impacting multiple services. Technicians are aware of the issue and are working to resolve it as quickly as possible. We anticipate a status update on this issue in the next 60 minutes.
Posted Oct 28, 2021 - 03:52 MDT
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.), Production - Internet Native Banner (Banner Admin Pages), Production - Degree Works, PaperCut (Student Computer Lab Printing Services), Production - Banner Workflow, Self Service Banner 9 (Student Self-Service, Faculty Self-Service, General Self-Service), and TEST - Internet Native Banner (Banner Admin Pages).