Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Wireless services interruption at Administrative Building, and Science Building.
Incident Report for MSU Denver ITS
Resolved
The Wi-Fi issue has been restored to normal status.
Posted Jan 31, 2024 - 17:18 MST
Update
The Wi-Fi issue on the Administrative Building's 3rd floor has been resolved. The Access Points on the 3rd floor had to be re-added to the radius server.

The network team is still investigating the issue in the Science building.
Posted Jan 31, 2024 - 15:51 MST
Investigating
At this time, MSU Denver is experiencing an unplanned service interruption impacting Wireless networking services. Technicians are aware of the issue and are working to resolve it as quickly as possible.
Posted Jan 31, 2024 - 14:59 MST
This incident affected: Campus Network and Campus Wireless Network.