Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Users unable to authenticate on physical desk phones.
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 09:43 MDT
Identified
The problem has been identified at this time. Changes will take place tonight to try and fully resolve the issue.
Posted Oct 02, 2024 - 12:19 MDT
Update
The Telecommunications team is still investigating the issue. Phones that are logged out cannot log back in at the moment. However, the current impact is minimal. Physical phones that are already logged in will continue to function as expected.
Posted Oct 02, 2024 - 08:35 MDT
Investigating
Our Telecommunications team is in the process of identifying and resolving the issue.
Posted Oct 01, 2024 - 10:46 MDT
This incident affected: Telecommunications.