Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner Prod admin page is down
Incident Report for MSU Denver ITS
Resolved
After more than an hour.. Everything is still working.. Closing the ticket.
Posted May 22, 2023 - 10:48 MDT
Monitoring
9:30 AM - Monitoring the system to make sure that everything is working before closing the ticket.
Posted May 22, 2023 - 09:38 MDT
Identified
There are two Tomcat Servers. One of the Server is running out disk spaces. Ellucian is doing some disk clean up to get some hard disk space.
Posted May 22, 2023 - 09:33 MDT
Update
We are continuing to investigate this issue.
- 8:30 AM : Omer restart the Tomcat server (Not working)
- 9:00 AM; Omer an Ed contacted Ellucian. They are working on resolving the issue.
Posted May 22, 2023 - 09:12 MDT
Investigating
Banner Prod admin page is down. Investigating the trouble.
Posted May 22, 2023 - 08:56 MDT
This incident affected: Production - Internet Native Banner (Banner Admin Pages).