Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Campus network is down
Incident Report for MSU Denver ITS
Resolved
Network service at MSU Denver has been restored. All systems are back online.
Posted May 23, 2024 - 13:29 MDT
Update
We are continuing to investigate the issue with JAMF Self Service and some auxiliary services.
Posted May 23, 2024 - 13:02 MDT
Update
We are continuing to investigate this issue.
Posted May 23, 2024 - 12:19 MDT
Update
JAMF Self Service cannot be reached on campus or on GlobalProtect.
Posted May 23, 2024 - 12:18 MDT
Update
Network services are back online. All systems are nominal with the exception of the Self Service software portal for Mac computers (JAMF) and some auxiliary services.
Posted May 23, 2024 - 12:13 MDT
Update
ITS is still working on restoring network service. Some systems and services may still be unavailable at this time.
Posted May 23, 2024 - 11:05 MDT
Update
ITS is attempting to restore network service. Updates will be sent when the restoration is confirmed.
Posted May 23, 2024 - 10:23 MDT
Update
The cause of the incident has been identified, there is a power outage in the Central Classroom building where the secondary data center is located.
Posted May 23, 2024 - 09:52 MDT
Update
We are continuing to investigate this issue.
Posted May 23, 2024 - 09:50 MDT
Investigating
A networking incident is affecting internet access and multiple services across the Auraria Campus in MSU Denver buildings.
ITS has identified an issue with our firewalls and is currently investigating the issue.
Posted May 23, 2024 - 09:49 MDT
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.), Campus Network, Production - Internet Native Banner (Banner Admin Pages), File Management/Shared Network Drives, Campus Wireless Network, Telecommunications, GlobalProtect, Production - Degree Works, PaperCut (Student Computer Lab Printing Services), Skype for Business, ShoreTel Call Center Services, Production - Banner Workflow, Self Service Banner 9 (Student Self-Service, Faculty Self-Service, General Self-Service), TEST - Internet Native Banner (Banner Admin Pages), Enterprise Data Warehouse - Reporting.msudenver.edu, TEST - Self Service Banner 9 (Student Self-Service, General Self-Service), TEST - Self Service Banner 8 (Faculty Self Service, Employee Self-Service, Finance Self-Service), TEST - Degree Works, TEST - Banner Workflow, and JAMF Self Service.