Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

(Service) Interruption
Incident Report for MSU Denver ITS
Resolved
Banner Admin Page are restarted and tested.
Posted Sep 06, 2019 - 16:11 MDT
Investigating
At this time, MSU Denver is experiencing an UNPLANNED SERVICE DEGRADATION on Banner Admin Pages. We will be bouncing the Banner Admin Pages at 3:45 to resolve this. Please save your work. We anticipate a status update on this issue in 20 minutes.
Posted Sep 06, 2019 - 15:37 MDT
This incident affected: ITS Scheduled Maintenance and Production - Internet Native Banner (Banner Admin Pages).