Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Apple Device Management Interrupted

Incident Report for MSU Denver ITS

Resolved

The service has been restored.
Posted Apr 29, 2024 - 20:51 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 19:02 MDT

Update

We are working with our partners to escalate and resolve the issue.
Posted Apr 29, 2024 - 17:03 MDT

Investigating

The University's Apple Device Management service is experiencing an interruption of service. Users can still use their Apple devices normally; however, installation of software from Self Service will be interrupted. Our vendor has been notified and is working on the issue.
Posted Apr 29, 2024 - 15:54 MDT