Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

MSU Denver sites not connecting for some users
Incident Report for MSU Denver ITS
Resolved
A fix has been implemented to the service has been implemented.

If you still experience any issues, please contact us by calling 303-352-7548.

Thank you for your patience during this unexpected outage!

-IT Services
Posted Mar 10, 2022 - 10:16 MST
Update
We wanted to give you a summary of today's issue and steps you can take depending on your issue.

1) If you just need access into Canvas or Email then you can use the following links to access them directly:

- Canvas: https://msudenver.instructure.com
- Email : https://www.office.com

2) If you need to get into Self Service Banner or Employee Services Menu (to register, etc.) , please follow this document on changing DNS settings to access the site: https://msudenver.teamdynamix.com/TDClient/2313/Portal/KB/ArticleDet?ID=140050

3) If you have used the GlobalProtect VPN before, that can be used to reach our website as a workaround.

4) If you are having issues only in Firefox, please follow this document to adjust DNS over HTTPS settings: https://msudenver.teamdynamix.com/TDClient/2313/Portal/KB/ArticleDet?ID=141999

MSU Denver ITS will be following up on Thursday with a plan for a permanent fix. We will update the status page when this is completed.
Posted Mar 09, 2022 - 19:26 MST
Identified
We have published two articles with workarounds while we wait for service to be restored. We expect these problems to resolve either tonight or early tomorrow morning. However, we have made workaround documents available to you, should you need them.

If you were having issues connecting to sites using Firefox, please check 'Troubleshooting MSU Denver sites not loading in Firefox' (https://msudenver.teamdynamix.com/TDClient/2313/Portal/KB/ArticleDet?ID=141999).

If you were experiencing these issues across multiple browsers, please check 'How do I change my DNS settings?' (https://msudenver.teamdynamix.com/TDClient/2313/Portal/KB/ArticleDet?ID=140050).

We will update these documents as necessary and monitor the issue for full resolution tonight and into tomorrow.
Posted Mar 09, 2022 - 17:50 MST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2022 - 13:48 MST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2022 - 13:46 MST
Update
We are continuing to investigate the issue. In the meantime, if you are affected by this outage and need to use Canvas or get to your email, using the following links will let you get there directly:

- Canvas: https://msudenver.instructure.com
- Email : https://www.office.com
Posted Mar 09, 2022 - 13:31 MST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2022 - 11:19 MST
Update
As we continue to troubleshoot the issue, we recommend you try to use a different browser temporarily to connect to msudenver.edu hosted websites. We are continuing to investigate the issue.
Posted Mar 09, 2022 - 09:11 MST
Investigating
We have received multiple reports of MSU Denver websites not connecting for some users both off and on campus. Technicians are aware of the issue and are working to resolve it as quickly as possible.
Posted Mar 09, 2022 - 08:49 MST
This incident affected: www.msudenver.edu - University Website.