Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

FootPrints Ticketing System - Service Degraded
Incident Report for MSU Denver ITS
Resolved
This incident have been resolved. FootPrints Ticketing System is back online working as normal.
Posted 2 months ago. Jun 04, 2018 - 12:18 MDT
Update
We are suspecting that the issue is related to a memory leaked and have received recommended changes by vendor that will be conducted at 12pm today. During this time, FootPrints Ticketing System will be offline for about 15-30 minutes.
Posted 2 months ago. Jun 04, 2018 - 11:53 MDT
Investigating
We are currently investigating several issue reported today with the FootPrint Ticketing system, where emails are not being sent and unable to edit several tickets.
Posted 2 months ago. Jun 04, 2018 - 09:07 MDT